Could not load file or assembly ‘AjaxControlToolkit’ or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

By | 03/04/2012

Could not load file or assembly ‘AjaxControlToolkit’ or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

Bu hatayı yaşıyorsanız sunucuya ASP.NET AJAX 1.0 kurmanız gerekmektedir. İlgiili dosyayı indirmek için http://www.microsoft.com/download/en/details.aspx?id=883 adresini kullanınız işlem bittikten sonra iis servislerini restart etmenizde fayda var

3 thoughts on “Could not load file or assembly ‘AjaxControlToolkit’ or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

  1. Hasan

    Özgür Bey dediklerinizi yaptım ama sorunum çözülmedi.
    ben visual studio 2010 kullanarak freamwork 4.0 ile geliştirmiştim uygulamayı. publish ettim. Sunucuya attım yukarıda ki hata oluştu. Google de bir çok araştırma yaptım bulduğum yöntemleri denedim ama çözüme ulaşamadım. sunucuda server 2003 ve heralde .net 2.0 var .Nasıl çalıştıra bilirim. Yada sizin bu dosyaları indirip yükleme işlemini tamamladıktan sonra yapmam gereken ek bir şey varmı? Şimdiden çok teşekkür ederim.. Ellerinize sağlık.

    Reply

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir